Announcement

Collapse
No announcement yet.

lentitud en router TP-Link WR641G/642G v4 081520C2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • lentitud en router TP-Link WR641G/642G v4 081520C2

    Hola, Ya revise y constate que mi router TP-Link está lento, tengo 3 routers y probé cada uno de ellos y corri el SPEEDTEST todo me dan la velocidad que realmente poseo. Cuando conecto el WR641G el resultado del test me arroga en descagra 0.10. Mientas que con los otros routers me da 2.59.....2.80......2.76....
    Que debe tener dañado ese router ?

    Muchas gracias

  • #2
    Puede ser una falla electrónica, prueba actualizar el fireware del router , muchas veces con eso basta si es una falla del soft.
    ( http://www.tplink.cl/support/downloa...=1&m=TL-WR641G )

    Fijate en la etiqueta el codigo de version de hard. ( figura como V1 / V2 ) ojo si tiene un v1 actuliza en esa linea , los v2 no ter sirven .

    Comment


    • Ricky
      Ricky commented
      Editing a comment
      Hola Adri7B, gracias por responder. Ya habia intentado entrar en ese link que me envias,pero ya debe estar eliminado. ya que me sale el siguiente mensaje:
      <Error>
      <Code>AccessDenied</Code>
      <Message>Access Denied</Message>
      <RequestId>29DA0F1C44DD7861</RequestId>
      <HostId>
      RlVN8QdtEyrO2B+qntkLyYsi1sbs4XEEOsWvJcFbZnJJvN5w3GMtKv+kw5yQZ29KVhXaPEab7rg=
      </HostId>
      </Error>

      mi router es V4, y no he logrado conseguir un firmware actualizado ó mas actualizado del que tiene de fabrica.
      saludos

  • #3
    https://www.tp-link.com/us/download/tl-wr642g_V4.html prueba con este

    Comment

    Working...
    X